$re = '/(\w+)\h+(\w+)(.*)/';
$str = 'one two three four';
$subst = "\2, \1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;