#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(.*?)OldKeyword"
Local $sString = "OldKeyword stuff stuff stuff" & @CRLF & _
"" & @CRLF & _
"stuff stuff stuff OldKeyword stuff stuff stuff"
Local $sSubst = "hashtag Comments\n$1NewKeyword"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)