$re = '/\$([a-z0-9_]+)/mi';
$str = 'BitOR($SS_SUNKEN, $SS_CENTERIMAGE))';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);