$re = '/^(?!\/).*(*SKIP)(*F)|e/m';
$str = '/zombie nimble zombie quick
Plants vs Zombies reference';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);