package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\s/]*/IN\b[^/]*`)
var str = `Alun-alun/NNP Jombang/NNP tepatnya/RB Depan/IN SMP/NNP 2/CDP Jombang/NNP Besok/NNP pagi/NN :/: :/: :/: Minggu/NNP`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}