package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\w+]+\s+([\w+]+)\s+[\w+]+`)
var str = `Привте +как+24453+ +дела?`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}