$re = '/[\w+]+\s+([\w+]+)\s+[\w+]+/mu';
$str = 'Привте +как+24453+ +дела?';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);