package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?x)
#(?<=\t)\S+\ ?\S+
^\S+`)
var str = `Positive Negative
awesome bad
good worst
best very bad
nice poor`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}