re = /(?x)
#(?<=\t)\S+\ ?\S+
^\S+/m
str = 'Positive Negative
awesome bad
good worst
best very bad
nice poor'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end