$re = '/(?<=<)([^\/>]+)>(.+)(?=<)/m';
$str = '</data>\\<data xmlns="">
<color>blue green</color>
<install>No</install>
<days>4</start>
</data>
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);