$re = '/^([^_]*_)[^_]*/';
$str = 'A_B_C_D_E';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;