using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*),(.*),(.*),(.*)";
string input = @"`value`, `sort_order`, `text`) VALUES ('6', '2', 'total', 'Ümumi', '11.0000', '9', '11.00 AZN');";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}