# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^\[.*+\s*+(?=\[|\z)//gm;t' <<< "[PHP]
engine = On
short_open_tag = Off
....
....
[CLI Server]
cli_server.color = On
[Date]
[filter]
[iconv]
[imap]
[intl]
[sqlite3]
[Pcre]
[Pdo]
[Pdo_mysql]
pdo_mysql.default_socket=
[Phar]
[mail function]
SMTP = localhost
smtp_port = 25
mail.add_x_header = Off
[ODBC]
....
....
[dba]
[opcache]
[curl]
curl.cainfo = \"{PHP_Dir_Path}\extras\curl\cacert.pem\"
[openssl]
[ffi]"