using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([a-z]+(?:-[a-z]+)*):\s*([^<]+)";
string input = @"2019-03-07T02:48:17-03:00<br /><br />domain: 100anosdemusica.com.br<br />expires: 20190421<br /><br />country: BR';";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}