$re = '/<.+>/';
$str = '<h1> Title </h1>
<p> Hello </p>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);