$re = '/(([^\.])\.{2}(?=[\s])|([^\.])\.{4,}(?=[\s]))/m';
$str = 'Вот.. Стоп
Так... Стоп
Блин.... Стоп';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);