$re = '/(?<=\d)(?=(\d\d\d)+)/';
$str = '298444215';
$subst = ",";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;