// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"\nREM\s*").unwrap();
let string = "Erzeugt einen textlichen Hinweis für den Fall, dass eine sekundäre Mengenangabe
REM durchgeführt wurde und dabei die zulässigen Toleranzen überschritten wurden
REM [task=29261]";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}