#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?u)^[^ \']((\d+\pL+[\']?|\pL+\d+|\pL+[\']?\d+|\d+[ ]?\pL+[\']?|\pL+[\']?)[ ]?)+$"
Local $sString = "11ffff' hh'h777 hjhh'6565 666 gggg rrt'rt"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")