#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?u)<(\w+)[^>]*>[\p{Z}\p{C}]*</\1>"
Local $sString = "<strong class="a b"></strong><strong class="a b"><br class="a b" /></strong><strong class="a b"></strong><br class="a b" /><strong class="a b"><br class="a b" /><br class="a b" /></strong>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")