$re = '~(file_exists|is_file)\(([^)]+)~';
$str = 'if (is_file($file)){
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);