# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?i).+FE00(.{20}).+/\1/i;t' <<< "0x00FFFFFFFFFFFF000DAF21170000000005130103802716780A06359E56529829145054000000010101010101010101010101010101012F2640A060841A30302035007ED710000018000000FE004E3137334647452D4C32310A20000000FE00434D4F0A202020202020202020000000FE004E3137334647452D4C32310A2000C3"