package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[a-zA-Z0-9À-ž]`)
var str = `é è ô
1 2 3
a b c`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}