$re = '/[a-zA-Z0-9À-ž]/';
$str = 'é è ô
1 2 3
a b c';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);