$re = '/(?<=\))\s/m';
$str = 'rgb(97, 0, 255) none repeat scroll 0% 0% / auto padding-box border-box
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);