re = /(?<=\))\s/m
str = 'rgb(97, 0, 255) none repeat scroll 0% 0% / auto padding-box border-box
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end