# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\/[^\/]*(?=\/[^\/]*$)//gm;t' <<< "https://fbcdn-creative-a.akamaihd.net/hads-ak-xaf1/t45.1600-4/s110x80/10156615_6017073002888_1171145694_n.png"