package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*[)]\B`)
var str = `x=main2.addMenu('Edit')
x=main2.addMenu('Edit2')
x=main2.addMenu('Edit3')
x=main2.addMenu('Edit4')`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}