const regex = /_UK/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('_UK', 'gm')
const str = `
/Folder_UK
/Folder_UK/
/Folder_UK/Folder2/
/FolderX/Folder_UK
/FolderX/Folder_UK/
/FolderX/Folder_UK/Folder2/
`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);