using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([^>]+):";
string input = @"<IMG SRC=""/include/images/moredetails.png"" WIDTH=""8"" HEIGHT=""7"" ONMOUSEOVER=""return createPopup('<b>[scan_name@user:home]:</b> <!-- #EscapedName# --><br><b>[organization@user:home]:</b><br><!-- #EscapedOrganizationPath# --><br><b>[total@user:home]:</b> <!-- #EscapedTotal# --><br><b>[high@user:home]:</b> <!-- #EscapedHigh# --><br><b>[medium@user:home]:</b> <!-- #EscapedMedium# --><br><b>[low@user:home]:</b> <!-- #EscapedLow# --><br><b>[date_last_scanned@user:home]:</b> <!-- #EscapedDate# -->');"" ONMOUSEOUT=""return nd(1000);""><!-- #Name# --></TD>
<IMG SRC=""/include/images/moredetails.png"" WIDTH=""8"" HEIGHT=""7"" ONMOUSEOVER=""return createPopup('<b>[scan_name@user:home]:</b> <!-- #EscapedName# --><br><b>ì¡°ì§/부서 경로:</b><br><!-- #EscapedOrganizationPath# --><br><b>[total@user:home]:</b> <!-- #EscapedTotal# --><br><b>[high@user:home]:</b> <!-- #EscapedHigh# --><br><b>[medium@user:home]:</b> <!-- #EscapedMedium# --><br><b>[low@user:home]:</b> <!-- #EscapedLow# --><br><b>[date_last_scanned@user:home]:</b> <!-- #EscapedDate# -->');"" ONMOUSEOUT=""return nd(1000);""><!-- #Name# --></TD>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}