#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)(<head\b[^<>]*>)([\s\S]*?)(<\/head>)"
Local $sString = "<html>" & @CRLF & _
" <head>" & @CRLF & _
" <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />" & @CRLF & _
" <title>E-Library - Information At Your Fingertips: Printer Friendly</title>" & @CRLF & _
"<style>body" & @CRLF & _
" {" & @CRLF & _
" margin: 5px 50px 40px 50px;" & @CRLF & _
" color: #000000;" & @CRLF & _
" font-family:Verdana, Arial, Helvetica, sans-serif;" & @CRLF & _
" font-size: 90%;" & @CRLF & _
" line-height: 20px;" & @CRLF & _
" }" & @CRLF & _
" " & @CRLF & _
"</style>" & @CRLF & _
"</head> " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" <BR><BR> " & @CRLF & _
" <CENTER>" & @CRLF & _
" <H2>SECOND DIVISION</H2>" & @CRLF & _
" <H2 style='background-color:#cccccc;padding-top:10px;padding-bottom:10px;'>[ G.R. No. 180416, June 02, 2014 ]</H2>" & @CRLF & _
" <H3>ADERITO Z. YUJUICO AND BONIFACIO C. SUMBILLA, PETITIONERS, VS. CEZAR T. QUIAMBAO AND ERIC C. PILAPIL, RESPONDENTS.<BR><BR>D E C I S I O N</H3>" & @CRLF & _
" </CENTER>" & @CRLF & _
" <p><STRONG>PEREZ, J.:</STRONG></p>" & @CRLF & _
" " & @CRLF & _
" <p><div align="JUSTIFY">This case is a Petition for Review on <i>Certiorari</i><sup style="color: rgb(255, 0, 0);">[1]</sup> from the <i>Order</i><sup style="color: rgb(255, 0, 0);">[2]</sup> dated 4 June 2007 and 5 November 2007 of the Regional Trial Court (RTC), Branch 154, of Pasig City in S.C.A. No. 3047.<br><br>The facts:<br><br><center><i><u>Backgrou" & @CRLF & _
"</html>"
Local $sSubst = "$1foo$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)