package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^/P-`mvÇ-ıḃ-ṫ€]*`)
var str = `’:2o1
Ḃ¬aẋ@0
’r0;0ẋ$ẋ1Ŀ¬0¦;2ĿÆ¡œ?⁸²¤s⁸G`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}