#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?mi)(^(HL\/)+HL$)|(^HLx\d+$)|(^HL$)"
Local $sString = "Guard" & @CRLF & _
"HL/H" & @CRLF & _
"-" & @CRLF & _
"HL/HL" & @CRLF & _
"L/L" & @CRLF & _
"L/L" & @CRLF & _
"HL/HL" & @CRLF & _
"L/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"L/HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"L/HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL/HL/HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL/L/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/H" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"LH/LH" & @CRLF & _
"L/H" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"LH/LH" & @CRLF & _
"L/H" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"(B+F)+LP+LK" & @CRLF & _
"(B/F)+LP+LK" & @CRLF & _
"LP+LK" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"LP+LK" & @CRLF & _
"-" & @CRLF & _
"-" & @CRLF & _
"-" & @CRLF & _
"F/B+LP+LK" & @CRLF & _
"F+LP+LK" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"LP+LK" & @CRLF & _
"B+LP+LK on backturned opponent" & @CRLF & _
"HL" & @CRLF & _
"LP+LK" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"B/F+LP+LK" & @CRLF & _
"LP+LK" & @CRLF & _
"LP+LK" & @CRLF & _
"LP+LK" & @CRLF & _
"LP+LK" & @CRLF & _
"LP+LK" & @CRLF & _
"LP+LK" & @CRLF & _
"=+" & @CRLF & _
"=+" & @CRLF & _
"LP+LK" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"LP+LK" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"LP+LK" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"LP+LK" & @CRLF & _
"HLx2" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"B+LP+LK" & @CRLF & _
"B/F+LP+LK" & @CRLF & _
"B/F+LP+LK" & @CRLF & _
"B/F+LP+LK" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"LP+LK" & @CRLF & _
"Close to Oponnent On Air LP+LK" & @CRLF & _
"LP+LK" & @CRLF & _
"(F)+LP+LK" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"LP+LK" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"LP+LK" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"B+LP+LK" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"(Air) LP+LK" & @CRLF & _
"LP+LK" & @CRLF & _
"LP+LK" & @CRLF & _
"B+LP+LK" & @CRLF & _
"LP+LK" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"LP+LK" & @CRLF & _
"(B/F)+LP+LK" & @CRLF & _
"H" & @CRLF & _
"F+LP+LK" & @CRLF & _
"HL" & @CRLF & _
"H/H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HLx7" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HLx4" & @CRLF & _
"HLx3+HL/Lx3 Down" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"Impossible" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"Impossible" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"-" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"Impossible" & @CRLF & _
"Impossible" & @CRLF & _
"Impossible" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"HLx1~5" & @CRLF & _
"HLx1~5" & @CRLF & _
"HLx1~5" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"Impossible" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"Impossible" & @CRLF & _
"Impossible" & @CRLF & _
"Impossible" & @CRLF & _
"Impossible" & @CRLF & _
"Impossible" & @CRLF & _
"Impossible" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"Impossible" & @CRLF & _
"Impossible" & @CRLF & _
"Impossible" & @CRLF & _
"HL" & @CRLF & _
"Impossible" & @CRLF & _
"Impossible" & @CRLF & _
"Impossible" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"Hx2" & @CRLF & _
"HL" & @CRLF & _
"Hx2" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HLx4" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HLx3" & @CRLF & _
"HL" & @CRLF & _
"L/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HLx2" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HLx2" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H/H" & @CRLF & _
"H" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL/H" & @CRLF & _
"L" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H(far) or L(close)" & @CRLF & _
"H" & @CRLF & _
"HLx2" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"-" & @CRLF & _
"HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"H" & @CRLF & _
"HL/HL/HL/HL" & @CRLF & _
"HL/HL/HL/HL/HL" & @CRLF & _
"H" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H/H" & @CRLF & _
"H/H" & @CRLF & _
"H/H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL/HL/HL/HL" & @CRLF & _
"HL/HL/HL/HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"-" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"HL/HL/HL/HL" & @CRLF & _
"-" & @CRLF & _
"H" & @CRLF & _
"HLx4" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H/H" & @CRLF & _
"H/H" & @CRLF & _
"H/H" & @CRLF & _
"Lx2" & @CRLF & _
"Lx4" & @CRLF & _
"Lx2" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL/HL" & @CRLF & _
"H/L" & @CRLF & _
"-" & @CRLF & _
"-" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL/HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"-" & @CRLF & _
"-" & @CRLF & _
"HL" & @CRLF & _
"HL/H/H" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H/H" & @CRLF & _
"H" & @CRLF & _
"HLx2" & @CRLF & _
"HLx1~5" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL/H/H" & @CRLF & _
"-" & @CRLF & _
"HL" & @CRLF & _
"Lx5" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HLx2" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"-" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HLx2" & @CRLF & _
"HLx2" & @CRLF & _
"HLx2" & @CRLF & _
"HLx3" & @CRLF & _
"HLx3" & @CRLF & _
"HLx3" & @CRLF & _
"-" & @CRLF & _
"-" & @CRLF & _
"-" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL/H/H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HLx2" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HLx2" & @CRLF & _
"HL" & @CRLF & _
"HLx2" & @CRLF & _
"HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HLx2" & @CRLF & _
"Hx3" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"-" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL/HL/HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H/H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HLx2" & @CRLF & _
"L" & @CRLF & _
"L" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"L" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HLx2" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"Impossible" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HLx2" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"HL" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"H" & @CRLF & _
"-" & @CRLF & _
"H" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")