using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @" .*$";
string input = @"9/9/43 12:00 AM/PM
9/17/88 12:00 AM/PM
11/21/48 12:00 AM/PM";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}