package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m) .*$`)
var str = `9/9/43 12:00 AM/PM
9/17/88 12:00 AM/PM
11/21/48 12:00 AM/PM`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}