$re = '/(?<=(in:))[a-x0-9]+/m';
$str = 'BLOCKSMKNETS forward: in:ether6 - Local TORF out:VLAN55 RT_INET, src-mac 5c:9a:d8:65:99:b7, proto TCP (SYN), 192.168.0.141:62632->192.168.6.18:65535, len 52';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;