$re = '/^(\d\s*){9}\d$/m';
$str = '4874526395
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);