$re = '/is (\w*)/';
$str = 'Jame is sleeping but pretend that is "studying"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);