$re = '/<\S*>([\s\S]*?)<\/\S*>/';
$str = '<key:Bind>Hello</key:Bind>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);