$re = '/\bToto[^,]*,/';
$str = 'the whole substring from Toto till and including the comma, see here';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);