using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Å\s";
string substitution = @"Š";
string input = @"Å apat";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}