$re = '/^admin[a-z]+(?!ex)$/im';
$str = 'adminUpdate
adminDeleteEx
adminEditXe
adminExclude
listWebsite
listEx';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);