package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`=([A-Za-z0-9]+)`)
var str = `CN=TEST,OU=Servers,DC=sibmg,DC=local`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}