re = /(?<=[a-zA-Z]),(?=[a-zA-Z\s])/
str = '2015,1674,240/09,PEOPLE V. MICHAEL JORDAN,15,15
2015,2135,602832/09,DOYLE V ICON, LLC,15,15'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end