$re = '/(?<=\b(Or rather)\b),/m';
$str = 'Or rather, an image.
or rather, an image.
or rather, friends.
or rather, an image---
Or rather, another time they.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);