$re = '/([\d|*]{6})([\d|*]+)/';
$str = '9911112111111';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);