using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([[:alpha:]]+)";
string substitution = @"*\1*";
string input = @"Hello world";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}