$re = '/\S.\w+/m';
$str = '3
behnnam 12 157 282 55 308 159
4
qmohu 12 035 048 112 050 92
5
yufi71 4 637 190 66 488 366
6
Rohirrim_16 3 026 111 88 140 500
7
Nelliell 2 408 324 37 561 322
8
Knighteer 2 225 014 111 877 445
9
-suvari- 2 200 538 96 095 498
10
farukcakir 1 896 439 47 117 173
11
bobo342 1 767 789 133 470 479
12
Nawaf2u 1 701 184 11 020 171
13
korkuteke 1 646 584 18 821 376
14
aslkrslan 1 213 415 3 451 204
15
cinek31 1 157 463 7 912 230
16
61pusat61 1 152 810 17 215 104
17
sladdin 1 031 630 19 556 312
18
devilsblade 908 424 37 133 375
19
krzychu4321 869 630 45 454 475
20
lacivertly1 868 405 30 795 457
21
orklar-tr 635 614 9 142 449
22
Doganbey1993 623 343 9 409 62
23
eagle_37800 592 185 25 424 389
24
cavidov 570 925 37 045 79
25
mbardakci 541 223 9 903 169
26
karasahin55tr 538 393 19 545 291
27
salvatordemon 517 475 2 248 127
28
secooooooo 401 102 12 641 236
29
synfrkn 360 119 14 243 375
30
gingso 218 393 5 373 355
';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;