const regex = /ww/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('ww', '')
const str = `<a href="http://www.mustafaozcan.info/" title="mustafa özcan">mustafa özcan</a>`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}