$re = '/ww/';
$str = '<a href="http://www.mustafaozcan.info/" title="mustafa özcan">mustafa özcan</a>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);